Have problem setting up WPF test

Asked By 10 points N/A Posted on -


 I am trying to set up the WPF manages test, and I have downloaded the following file: RadControlsForWpfSetup_2011_3_1222.exe.  I am having the same set up problem as this line

 I have tried the following to fix the issue:

 1) I have restarted my device and make an effort to set up again.

 2) I check the specialist index in the "temp" directory, shift this index to a different place, and make an effort to set up as an administrator (My computer is running in Ms Windows 7)

 3) I disabled my anti-virus system temporarily and make an effort to set up the test.

 4) Rebooted again, I instantly disabled anti-virus and tried again.

 5) Finally I decided the debug choice on the mistake screen and released VS2010.  Connected is the mistake from Visible Facilities.

 I also have .NET 4 setup on this device as well as the Telerik Silverlight manages, so I do not think the specifications are the problem.  Do you have any extra thoughts I could make an effort to set up the test software? It will be much appreciated if you can kindly help me out.

COMException was unhanndled

Error HRESULT E_FAIL has been returned from a call to a COM component.

troubleshooting tips:

Check the ErorrCode property of the exception to determine the HRESULT returend by the COM object.

Get general help for this exception.

Search for more Help Online.


View Detail.

Copy exception detail to the clipboard

OK Continue

Answered By 590495 points N/A #144872

Have problem setting up WPF test


Try restarting your computer then try it again. If it’s still the same, check if your version of WPF supports your operating system. I’ve read some of the articles concerning WPF and this program doesn’t have any minimum system requirements to be able to install and run it. Depending on the version that you have, the typical system requirements are Windows Server 2003, Windows Server 2008, Windows XP Service Pack 2, and Windows Vista. Check your version if it supports Windows 7 or not. You are having this installation problem probably because the program’s version doesn’t work on Windows 7.

You may also try checking your computer for any possible errors. Use a disk utility application to check the system.

Login/Register to Answer

Related Questions