The GPU-Encoder could not be initialized on Movie Edit Pro 2013

Asked By 20 points N/A Posted on -

I am encoding to MPEG4 format through Movie Edit Pro 2013. I am receiving error when choosing M2TS as my profile and choose Surround in audio section under the Advanced Settings. The error I am receiving is shown below. Just read it and kindly send me some help on fixing it. Thanks!

MAGIX Video Pro X4

Answered By 577785 points N/A #120987

The GPU-Encoder could not be initialized on Movie Edit Pro 2013


This problem is sometimes caused by the settings you used in the program. And sometimes, selecting the wrong or kind of inappropriate profile for the output also results to this error. You can use different profiles for your output but not all will be successful at times. Like for example, you want to create an HD video from a video clip on your computer.

You can use the HD profile available in MAGIX to create an HD clip by importing the video clip you have but I doubt it if it will be successful. In this case, before you can use the HD profile to create an HD movie, the source video should already be in HD quality or format because if not it will only display an error and suggests a different format or maybe lower down your selection and not choose HD.

I also am using a MAGIX editor. So, to make sure your export will be successful, just check all the possible settings you can apply on the video. If a problem occurred, learn to analyze what setting caused it. And also when exporting, you should have a qualified hardware to support the job most especially the graphics adapter.

Most of the time, MAGIX video editing applications require at least 256 MB video RAM for the video card so better check the specifications of MAGIX Video Pro X4. With MAGIX Video Pro X4, it supports Windows XP, Windows Vista, and Windows 7. It will not work on Windows 8. I’ve already checked the video card specification and you shouldn’t have a problem even if you have a built-in one as long as your screen resolution is set to 1024 x 768.

In your case, try changing your screen size to 1024 x 768 if you are using a quite lower setting. This might fix the problem on the GPU encoder module.

Login/Register to Answer

Related Questions