Got an error while viewing a GL report in Peachtree Accounting Software

Asked By 0 points N/A Posted on -


We are using Peachtree Accounting System in our office. 

However, I randomly got this error message while viewing a General Ledger Report. 

Peachtree Accounting

At least one damaged transaction has been bound in account [1100] in the period beginning [12/1/08].

Please run the data verification tests to repair the damage.

I tried to run the data verification test as recommended by the message, but it seemed that it didn’t work because I still got the same error message.  I didn’t know what to do next? 

Is there a workaround for this kind of problem? 

Please help.

Answered By 0 points N/A #119213

Got an error while viewing a GL report in Peachtree Accounting Software


The problem seems to be caused by an error that you may have created in the schema or the database of the accounting system, and it is possibly a syntax or semantic error, and therefore I will suggest the following workarounds for you:

  • First try running the data verification test again, maybe some syntax and semantic errors can be traced during the test and therefore you will be able to remove them.
  • If the test fails to identify the errors that are causing the problem, then you will have to go and check the code manually. Visit the areas of code that you might have done changes to recently and undo those changes, because they could be the ones causing the accounting system to malfunction.

Thompson Locker

Login/Register to Answer

Related Questions