Get rid of the yellow border around text in MS Word?

Asked By 0 points N/A Posted on -
qa-featured

I copied and pasted text from a website on to a Word document and there is a yellow border around the actual text itself. Its not any kind of highlight or text box border, its around the lines of words themselves and no matter what I do they won't go away. Help would be greatly appreciated.

SHARE
Best Answer by metex
Best Answer
Best Answer
Answered By 5 points N/A #92620

Get rid of the yellow border around text in MS Word?

qa-featured

It looks like Word took the formatting from the website along with the content. Just turn off the pre-formatting before pasting your text. Here is a link to help you out:

https://support.office.com/en-us/article/clear-all-text-formatting-c094c4da-7f09-4cea-9a8d-c166949c9c80

Answered By 0 points N/A #92622

Get rid of the yellow border around text in MS Word?

qa-featured

Hi

 Its seems like you are copying text from PDF document if not then copy the text and paste in Ms word, after this you can select all the text and go to formatting tool bar and change the style (normal) and font (Times News Roman) it will resolve your problem.

Answered By 590495 points N/A #327746

Get rid of the yellow border around text in MS Word?

qa-featured

This problem is related to the way Microsoft Office Word copies text from other sources. By default, Microsoft Office Word copies the default formatting of the source text. If you want to simply copy the plain text without any formatting or remove any formatting from the source, you need to change the copy/paste setting in Microsoft Office Word.

To do this, in Microsoft Office Word, click “File” then “Options”. In “Word Options” window, select “Advanced” on the left pane then scroll down to “Cut, copy, and paste” section on the right. Here, set “Pasting from other programs” to “Keep Text Only”. When you are finished, click “OK” then try pasting the text again.

Change Microsoft Office Word copy and paste option
Change Microsoft Office Word copy and paste option

This should fix the problem.

Login/Register to Answer

Related Questions