SHARE
Answered By 10 points N/A #320318

Failed To Query The Oath S2s Metadata Endpoint At Uri Error Solved

qa-featured

To solve this, I removed the progress manager service application exploitation this command…Get-SPWorkflowServiceApplicationProxy | Remove-SPServiceApplicationProxy

Now I run an equivalent register command with -force parameter like this. Register-SPWorkflowService -SPSite “http://server****/sites/workflow” -WorkflowHostUri “http://server****:12291” -AllowOAuthHttp –Force and it worked!

Login/Register to Answer

Related Questions