.exe files and apps don’t want to install anymore.

Asked By 20 points N/A Posted on -

My Dell Inspiron suddenly stops on functioning some months ago after I performed a full restore. When I say full restore, I re-installed the entire programs and everything. I managed to make it work, only  that I have some issues as expected. When clicking on the install program, it doesn't show anything nor run the installation. I tried to install Google Chrome but it won't allow me. Even if I run it under the Administrator mode. Nothing really works. What could be the problem and the possible fix for this?


Answered By 0 points N/A #168030

.exe files and apps don’t want to install anymore.


These kinds of error occurs when registry files gets a little buggy. But i found out the manual solution to it. The steps are given below:-

1. Go to the search tab in "Start" and write regedit and press enter.

2. When the run window comes, type regedit and press enter.

3. Now a new window will appear. On the left side you can see a panel.

4. At first go to HKEY_CLASSES_ROOT.exe then you can see the default registry file. Right click on it and set the value data to exefile.

5. Next go to HKEY_CLASSES_ROOTexefile and change value data to of default registry to "%1" %*

6. Finally go to HKEY_CLASSES_ROOTSexefileshellopen and set the value data of the default registry to "%1" %*

After all the above steps are done restart your PC and see if it works.

Login/Register to Answer

Related Questions