Error when loading a page with video

Asked By 10 points N/A Posted on -
qa-featured

Each time a page with an embedded video is loaded, I get the error message “Error #2044: Unhandled IOErrorEvent:. text=Error #2035: URL Not Found.”

Inspite of this, I am still able to dismiss the error message and continue viewing the video, but it’s quite annoying to do so every time.

Any help would be appreciated.

Thanks.

SHARE
Answered By 0 points N/A #94406

Error when loading a page with video

qa-featured

I think I can help you in solving this problem. This problem occurs because of Add-On that installs some ad programs in the background of the browsers without informing the user. These ad-servers conflict with the flash ads and thus crash the flash player installed in the browser. To solve this problem, try to remove the installed background programs & restart Firefox manually. This is not only a Firefox problem, as these programs are actually installed and work in any browser.

But it does not mean that the problem you are experiencing is only because that the player isn't working. This could be caused by number of issues. First try the above solution & let me know if the problem persists.

Thanks

 

Answered By 587970 points N/A #322357

Error when loading a page with video

qa-featured

If you keep receiving a Flash Player error every time you visit a page that contains a video but you can still play the video, you just need to update the Flash Player plug-in to the latest. Since you are using Macintosh, you need to update to the OS X version of Adobe Flash Player.

To get the latest version, go to Adobe Flash Player and download the version for your operating system. For Macintosh users, Adobe Flash Player supports OS X 10.10 Yosemite, 10.11 El Capitan, 10.12 Sierra, 10.13 High Sierra, and 10.14 Mojave. Also, you need to make sure that Adobe Flash Player is enabled in your Safari web browser.

To check if Adobe Flash Player is enabled, on your Safari web browser, go to “Safari” then select “Preferences”. Next, go to “Websites” tab then scroll down to the “Plug-ins” section. Here, make sure “Adobe Flash Player” is checked. Next, on the right at the bottom in “When visiting other websites”, select an option (Ask, Off, or On). When you are finished, exit the Preferences screen.

Login/Register to Answer

Related Questions