Error message with wavefront.obj file

Asked By 40 points N/A Posted on -

I get an error message while trying to export a .mesh file to wavefront . obj file. The error message is:  "Error loading ShaderTech "T0000" in Shader "Blend".

After the error is displayed the screen closes immediately. I have the latest version of SDK and data site since October 2, 2011. Even when I try to remove the software data, I still get the same error message.

Please, help me.

Thank you.

Answered By 590495 points N/A #103106

Error message with wavefront.obj file


You should check again if the file you are loading or converting is also supported by the converter. It’s possible that the file is not supported when you opened and converted it. If the file extension it uses is supported by the converter, the problem might be in the contents of the file. It’s possible that the contents of the file should be opened on a different version of the converter.

If you are sure that there is nothing wrong with the files you are using, try reinstalling the program. Uninstall it first then restart the machine. After booting, check your computer for any possible errors. Use a disk utility application to check the system. Install the program again after this and then restart your work.

Login/Register to Answer

Related Questions