Error on Installing Cucusoft iPhone Tool Kit on Windows 7 (x64)

Asked By 20 points N/A Posted on -

I have downloaded a full edition Cucusoft Apple iPhone Cock System using my Windows 7 (x64).

During the installation process, I have encountered a regedit issue.


Unable to execute file: regedit
CreateProcess failed; code 2.
The system cannot find the file specified.

After I saw this error, I shut down the entire software program and reopened it under "Process Administrator". I have already exhausted all troubleshooting steps possible for 3 times now and I still get the same error.

Is there any chance that I can correct this error?

Please send me the steps to do so.

Answered By 590495 points N/A #150964

Error on Installing Cucusoft iPhone Tool Kit on Windows 7 (x64)


I think this is the part of the installation where the setup wizard needs to access and open the Windows registry using Windows’ registry editor, regedit.exe. If the setup wizard opens that dialog box on your screen with that message, maybe it was unable to find and access the file.

Try checking in the Windows system drive if regedit.exe is not missing from its original location. In Windows XP, the registry editor can be found in C:WINDOWS. Since you are using another version of Windows, just try checking this location from your Windows system drive.

Or try opening the registry editor by clicking Start then Run. Type regedit then hit Enter. If the registry editor is still accessible, it will open after doing this. You may also try searching the registry editor by clicking Start then Search. From the left pane, select All files and folders.

Under All or part of the file name, type regedit.exe. Click More advanced options then check Search system folders, Search hidden files and folders, and Search subfolders.

Then click Search to proceed and wait for it to finish searching the drives.

If you were able to find regedit.exe in a different location then this is the reason why it can’t be accessed by the setup wizard. Try copying it again on C:WINDOWS and restart the installation.

Login/Register to Answer

Related Questions