“E4200 v1_Not grabbing a WAN IP address”

Asked By 7060 points N/A Posted on -

Q: Why is it that a Linksys E4200 v1 is not grabbing a WAN IP address when connected to a Scientific Atlanta DPC2100 modem with Timewarner ISP?

Answered By 0 points N/A #82663

“E4200 v1_Not grabbing a WAN IP address”

There are few reasons why a router(E4200 v1) is not grabbing a WAN IP address from a cable modem ( Scientific Atlanta DPC2100 ):
1. Internet is not working from the modem
*Ensure that internet is working first from the modem. And to do that, you need to bypass the router and connect your computer straight to the cable modem using an ethernet cable.
*If internet is not working,turn off the modem by unplugging the power cord from the back of the modem wait for 1 min and plug the power back in.
Note: Make sure modem is completely off.
*If in cases where internet is still not working from the modem. You need to call Timewarner and have your internet checked.
2. Cables are not connected properly.
-Since it is not grabbing a wan ip address from the modem there is a possibility that the modem is not connected to the internet port of the router. So therefore, you need to check the cable connection.
*Modem should be connected to the internet port using an ethernet cable 
*Computer should be connected to any of the ethernet ports(1,2,3,4) using an ethernet cable
Make sure to check the leds and internet light should be blinking. 
If not, please double check the cable connection between the modem and the router.
3. Router is not configured properly
* On the Router's Web UI -> Make sure Internet Connection type is set to Automatic Configuration-DHCP
*Do a mac address clone :
->Click the Setup tab, then click on Mac Address Clone  (on the blue field)
->Click Enable
->Click Clone my PC's Mac and then Click on Save Settings
->Then check the Wan IP address
-If still no wan ip address , Turn off your router and modem. Wait for 1-2 mins. Turn your modem ON first and then turn on your router, wait for the lights to lit completely and check the wan ip again
4. Firmware
-If all steps failed then you may proceed with an upgrade. Refer to the link on how to upgrade the linksys router's firmware


Login/Register to Answer

Related Questions