Database Gets Error With the Code Whenever Run on the Server

Asked By 0 points N/A Posted on -


I need help with this problem I am encountering. My database gets an error with the code, Set appWord = GetObject(, “Word.Application”) whenever I run it on the server.

However, it works perfectly fine when I run it on my hard disc. Could you help me resolve this issue? I can’t make any update because of this error.


Thank you in advance for your help.


‘ActiveX Component Can’t Create Object’



Answered By 0 points N/A #91013

Database Gets Error With the Code Whenever Run on the Server


Dear Hannah timothy

According to the error message u received "ActiveX component can't create object", multiple reasons for this behavior maybe happened. The DAO (Data Access Objects) may be not registered properly, one or more references may be missing, a utility database reference may be invalid, you may be don't have the permissions required for the required libraries or finally, a wizard file is damaged. In order to resolve this issue, please refer to the resolutions of  each cause in this page by Microsoft support This article explains the common causes of the error message and the methods you may use to resolve them.

Hope this may help you.

Best of luck

Login/Register to Answer

Related Questions