CCleaner fails manual cleaning I am expecting suggestion’s

Asked By 0 points N/A Posted on -

Hello everyone,

I have installed the latest version of Ccleaner yesterday on my PC. I have installed it successfully, but I am facing a problem in its performance.

The Ccleaner is not cleaning the unwanted files and invalid window registry entries manually.
I uninstalled the program and then reinstalled it but the same error occurs:
Critical Error
A critical error has occurred in Ccleaner,the application must now close.
Error Description:
The thread attempted to read from or write to a virtual address for which it does not have the appropriate access
Ccleaner v3.17.1689(64-bit)
Ms Windows 7 Ultimate 64-bit SP1
Intel Core i7-2600 CPU @ 3.40GHz
16,0GB RAM AMD Radeon HD 6800 Series
My computer is running on OS windows 7 ultimate SP1 64 bit and  Intel core i7 2600 processor.
Is anyone else facing this issue? Please recommend what to do? I am unable to find a solution.

Looking forward to your replies

Answered By 0 points N/A #81334

CCleaner fails manual cleaning I am expecting suggestion’s


If your computer is not work normally, or if you receive errors message when you start your computer that you cannot identify, then you could consider performing a "clean boot."

A little bit weird, that formatting your extra drive solved the problem on your primary drive.
This is what just try it unplugs the extra drive and see if Windows will restart normally. If that does not solve the problem, perform a clean boot. Then you have to follow the instructions HERE.
This is a process of elimination to see if you can establish whether it is a software or driver causing the issue.
On another note, you are really approaching the bare lowest with the amount of ram you have installed. While that may not be the entire problem, it undoubtedly does not help.


Login/Register to Answer

Related Questions