Bluetooth always showing ON my Samsung Galaxy Note

Asked By 0 points N/A Posted on -
qa-featured

Hi everybody,

Recently I owned Samsung Galaxy Note3.Looks wise and everything is perfect. But I noticed a very strange thing in this piece when I turn off the Bluetooth option, it is going off about 2-3 seconds and again immediately turn ON itself. So it is always showing Bluetooth is ON only.

Anybody encountered the same issue before? Can somebody please give me the solution how to turn OFF my Bluetooth. Thank you very much for your help in advance.

SHARE
Answered By 0 points N/A #192688

Bluetooth always showing ON my Samsung Galaxy Note

qa-featured

Hi Edward, it’s not only some Samsung phones that are affected by this dilemma, Apple iPhones also were affected. If the Bluetooth is always on, it causes a lot of battery power drain. Most Bluetooth chips have a mode for deep sleep. During this time, the chip is totally off and will come back to life if it detects activity like when you activate the Bluetooth. In this case some module in the configuration of the Bluetooth is bringing it to perpetual life. Firmware update also triggers the auto turn on of the Bluetooth.  To resolve this issue, Go to your home screen, Tap Settings,  then scroll down to the Apps Manager which can be found in the Application Section. Then try to display All Tabs by swiping left to right. Tap the Bluetooth icon. Tap it forcefully but don’t overdo it. There will pop up an icon for force stop. Now clear the cache. Then tap to clear the Bluetooth data. Then  press OK.

Answered By 590495 points N/A #328139

Bluetooth always showing ON my Samsung Galaxy Note

qa-featured

The Samsung Galaxy Note 3 is a 4G Smartphone operating on 2G, 3G, and 4G network bands using GSM, CDMA, HSPA, EVDO, and LTE technologies. It was announced to the public and released on September 2013 measuring 151.2 x 79.2 x 8.3 millimeters and weighing 168 grams. It uses micro-SIM card and is built with plastic body.

Samsung Galaxy Note 3
Samsung Galaxy Note 3

It has Super AMOLED capacitive touchscreen display with 16M colors at 1080 x 1920 pixels screen resolution. It supports multi-touch protected by Corning Gorilla Glass 3.

It ships with Android 4.3 Jelly Bean upgradable to Android 4.4.2 KitKat and Android 5.0 Lollipop powered by Qualcomm Snapdragon 800 chipset for the N9005 and N9002 models and Exynos 5420 Octa chipset for the N9000 model, 2.3 GHz Quad-Core Krait 400 processor for the N9005 and N9002 models and Octa-Core (4 x 1.9 GHz Cortex-A15 and 4 x 1.3 GHz Cortex-A7) processor for the N9000 model, and Adreno 330 GPU for the N9005 and N9002 models and Mali-T628 MP6 GPU for the N9000 model.

It supports microSD expandable up to 64 GB. It runs on 3 GB RAM with internal storage available in 16 GB, 32 GB, and 64 GB capacities. The primary camera supports 13 megapixels with f/2.2, 31mm, 1/3″, and 1.12 µm featuring LED flash, autofocus, face detection, HDR, panorama, geo-tagging, and touch focus.

It supports 2160p video recording at 30 fps and 1080p at 60 fps for the N9005 and N9002 models and 1080p for the N9000 model. The secondary camera supports 2 megapixels with f/2.4, 27mm, and supports 1080p video recording at 30 fps.

It has 3.5-millimeter jack featuring 24-bit/192kHz audio and active noise cancellation with dedicated mic; Wi-Fi 802.11 a/b/g/n/ac with dual-band, Wi-Fi Direct, DLNA, and hotspot support; Bluetooth 4.0 with A2DP, EDR, and LE support; GPS with A-GPS and GLONASS support; NFC; infrared; and microUSB 3.0 with MHL 2 TV-out and USB Host support. It doesn’t have FM radio.

It has built-in accelerometer, gyro, proximity, compass, barometer, temperature, humidity, and gesture sensors. The pre-installed web browser supports HTML5. It runs on removable Li-Ion 3200 mAh battery with standby time up to 420 hours on 3G and talk time up to 21 hours on 3G. It is available in black, white, pink, merlot red, rose gold black, and rose gold white colors.

Now, if Bluetooth goes back on automatically after a couple of seconds, on your device, go to “Settings,” “Connected devices,” “Connection preferences,” “Driving mode,” “Turn on automatically” then “Advanced.” Here, check if “Turn on Bluetooth automatically” is enabled then disable it.

Login/Register to Answer

Related Questions