Backup failed in iMac with new hard drive

Asked By 20 points N/A Posted on -

Hello everyone.

I am using iMac computer with Operating System X 10.6.8. I tried to back up my data and after first backup attempt, got this message:

"The backup task was aborted because the destination volume's mountpoint changed."

I tried to find out the problem and open the backup hard drive. It is a brand new model of Western Digital with 2TB of capacity. It is quite empty and not that much of files are there. Then why it will abort the backup procedure, can’t get it.

I will be grateful if anyone helps me to understand the error message. Thanks in advance.

Answered By 574815 points N/A #91760

Backup failed in iMac with new hard drive


Before doing a backup on your new Western Digital external hard drive, check if the external drive is already properly formatted. Don’t put any files in it if it is still not formatted, it might damaged the disk or might cause different problems with the files inside. If your external drive still contains few files, try copying them to your local hard drive. Just put them temporarily in any folder. After that, format your Western Digital external hard drive using the appropriate file system that is accessible to your operating system. If you want to divide it into several drives, then create partitions to manage the space of the drive. Then proceed on formatting it. After the format, copy the files again back to your Western Digital external drive.

And since your external hard drive is now already formatted properly, try doing the backup again. Make sure not to touch the cable while doing the backup or else if the backup was interrupted it might damage the external hard drive as well as the backup files that you created.

Login/Register to Answer

Related Questions