Access violation error message with MediaMonkey

Asked By 0 points N/A Posted on -


 MediaMonkey Version installed on Windows 7 Ultimate 32 bit OS.

I have been using this software without an issue for the past one year. 

Yesterday when I tried to play music, it comes up with an access violation error message.

Access violation at address 75D6ACF2 in module’ msvcrt.dll’. Read of address 00000000.

MediaMonkey : Access violation at address 75D6ACF2 in module’ msvcrt.dll’. Read of address 00000000.

I tried to add a few audio files to my playlist and it remains empty. It comes up with the same error message, even when I try to close the MediaMonkey application. It however, starts playing once I reboot my machine and open it back again.

Anyone aware of this error message? 


Answered By 0 points N/A #85413

Access violation error message with MediaMonkey

The most unconventional spot here is, I see the way that the flaw happened in msvcrt.dll.
This is the Microsoft C Run-Time Libraries (CRT). The extent that I'm conscious (and depends tells me) nt.dll has no reliance on the CRT and Addict in addition has no immediate reliance upon the CRT.
In this call stack, the alter control was asked to paint and in reaction to that appeal, addict asked the alter control to supply a line of content. This appeal when sent through the outclassing bring chain, finally blamed in msvcrt.dll.
In the event that I were figuring, I'd express that either:
1) There's an additional segment in your provision, that relies on / utilizes msvcrt.dll that moreover subclasses the same, alter control that Addict is subclassing to do depiction. In the event that Addict and this part subclass and unsubclass this window out of request, then it might make a flaw of this kind.
2) Your user is utilizing some sort of utility or has some sort of Spyware introduced. This is utilizing a catch to subclass Windows in an additional method (yours) for some reason or the other. However, there's either a subclass requesting issue with this segment or there's essentially a bug in it.

Login/Register to Answer

Related Questions