Your Auto Correct file could not be saved

Asked By 0 points N/A Posted on -
qa-featured

Hi smart people!

I have a problem here about Microsoft Office Access.

Whenever I save Auto correct file, an error message pops up.

I pasted below the error message screen shot for you to refer.

Microsoft Office Access

Your AutoCorrect file, C:Documents and SettingsHP_AdministratorApplication DataMicrosoftOfficeMSO1033.acl, could not be saved.

The file may be read-only, or you not have permission to modify the file.

This problem started when I borrowed a pin drive from a friend and did not know that it has a lot of virus.

After which I noticed some slowing down in my computer and unfortunately including Microsoft Office Access.

But when I scanned my computer for some virus, all that was found was healed. I think the scars still remain.

Please help me fine tune again my computer.

Thanks a lot.

SHARE
Best Answer by Trevor
Best Answer
Best Answer
Answered By 0 points N/A #97782

Your Auto Correct file could not be saved

qa-featured

Auto Correct file could not be saved

A perception that the cause of this is because of virus infection which is already removed but the wound caused by the virus was not really healed, is true!

When a virus infects your computer and it was cleaned or removed by an anti-virus, the damage made by the virus is not repaired by the Anti-Virus software. The solution for this is to manually repair the file affected or find the remains of the virus at the register and remove it.

As per your concern, the Auto correct file could not be saved because the file might be protected or write protected. First thing to handle this kind of issue is to check the file concerned for its attribute and the permission of the current user to that file affected. The file must not be in use or the file must not be read-only. You must have also the full access permission to that file.

I will give you some guide on how to change your file attribute. Basically, navigate the file that was affected as the message indicates on the error prompt.

  1. Right click on the file then select properties on the pop-up menu.
  2. Uncheck the read-only check box then click Ok.

To change the permission on the file:

  1. Right click on the file then select properties on the pop-up menu.
  2. On the file properties dialog box, click the Security tab.
  3. On the Group or user names list, find for your user name and select it. If your user name does not exist, add it by clicking the Add button.
  4. After selecting the user name on the Permissions for user name list, check the check box corresponding to the Full Control under the Allow column. Then click Ok.
Answered By 0 points N/A #196194

Your Auto Correct file could not be saved

qa-featured

Hi Rickday ,

Probably your message suggests just what it states. In the matter of windows Explorer, go to in which folder, right-click your acl file, choose properties; if the read-only box is checked, uncheck that. When in which

is not the truth, look at the Safety measures tab on the Properties dialog to make sure you've got "Full" permissions to both read and write the file.

Thanks.

Login/Register to Answer

Related Questions