X Split Flash Player Error

Asked By 50 points N/A Posted on -
qa-featured

Hello friends,

I have started using Xsplit Broadcaster just a few days ago. I have also installed the Adobe flash player 11 and DirectX. I am experiencing a problem in running Xsplit. Whenever I try to run the software, I get the following error on the screen:

 

XSplit.

XSplit requires at least version 10.3.181 of Flash Player for Internet

Explorer to be installed. Failure to install the latest version of Flash

Player for Internet Explorer can result in unexpected behavior.

Would you like to get the latest version of Flash Player for Internet

Explorer now?

I have installed it successfully but now it is not in working order. The message says that the flash player version is not updated.

What should I do? Can anyone please explain which versions should I use for both Xsplit and adobe flash player to resolve this problem?

I have Windows 7 64 bit operating system.

Your help will be highly valued

Regards

Alex

SHARE
Answered By 0 points N/A #140889

X Split Flash Player Error

qa-featured

Uninstall all files of your flash player version.

Download the latest version of flash player and install it in your system.

Reboot the system to let the changes to effect. Try installing the X Split now. This should work now. If it doesn't work please post the error message that you have seen again.

Make sure the uninstalling process is successful for both XSplit and Adobe flash player. Once you uninstall don't forget to reboot the system this will make the system to appear fresh and like making a fresh installation of the XSplit and flash. First install flash and then XSplit.

Login/Register to Answer

Related Questions