Windows shuts down in 30 minutes when i plug the USB

Asked By 20 points N/A Posted on -
qa-featured

Recently I am facing a problem with my desktop (Windows XP). If I start using a USB device, e.g. a Printer, my computer just shuts off after about 20-30 minutes, and only the green light on my CPU keeps blinking.

SHARE
Answered By 10 points N/A #91172

Windows shuts down in 30 minutes when i plug the USB

qa-featured

Hey Monica!

That was the problem I was facing too. I Google it and search for the problem, but I did not got any solution of my problem.

Well the solution was POWER SUPPLY. My power supply was too much weak that when computer has to bear extra load of any portable device live USB, Printer, Camera etc, it shut down and only light on CPU keep blinking.

So what you need to do is just to change your Power Supply and fix the problem.

One more cause of this problem is that may be you USB drivers are out of date.

First Update your drivers, if problem does not solve, change the Power Supply, it will work

Thanks

Answered By 568970 points N/A #308082

Windows shuts down in 30 minutes when i plug the USB

qa-featured

The cause of that problem can be anything. Since the problem begins after connecting a USB device, try running the SFC utility to fix any DLL-related issue on the system. Click “Start,” “All Programs,” “Accessories” then right-click “Command Prompt” and select “Run as administrator.” If you are using Windows XP, just start the command prompt. In the command prompt window, type without quotes “sfc /scannow” then hit Enter.

When you are prompted to insert the Windows setup CD or DVD, insert the disc on your optical drive and continue. When it is finished, close the command prompt then restart the computer. After booting, try connecting a USB device then see what happens. Also, try checking the Power Options to see if standby mode is activated. Click “Start,” “Control Panel,” “Performance and Maintenance,” and then “Power Options.”

In the properties window, see if “System standby” is set to a specific time like “After 30 mins” or something else. Check other settings if there is one that is set to 30 minutes and set it to “Never.” See if this works.

Login/Register to Answer

Related Questions