Windows activation problem in windows vista

Asked By 10 points N/A Posted on -
qa-featured

I have a problem with my Windows Vista.

While I was working on some stuff with MS word an error message suddenly appeared saying this:

An unauthorized change was made for Windows

Windows Activation

Windows must be restored

An unauthorized change was made for Windows. You

must reinstall or restore Windows system files to

activate.

How do I reinstall Windows?

What is a system restore?

                                                            Close

When I close the message, it goes back to normal. After a few minutes of typing and editing, that same error message appears. Is there a way that I can get rid of that frustrating message box?

SHARE
Best Answer by Anngela
Best Answer
Best Answer
Answered By 0 points N/A #83118

Windows activation problem in windows vista

qa-featured

Hello Andrew,

Before troubleshooting the error, please check whether your version of Windows Vista is activated. Follow the below steps to do so:

  1. Click the Start button, and right click Computer and select Properties from the list.
  2. You will be able to view the system details and activation status System properties window.
  3. If Windows is already activated, “Windows is activated” message will be displayed under Windows Activation.

Occasionally, you may be prompted to reactivate the windows even if it is successfully activated before. This can happen when you re-install windows or make any major hardware changes on the computer. To avoid this, update your system with the latest windows updates.

Hope the information helps.

Anngela

Answered By 0 points N/A #83119

Windows activation problem in windows vista

qa-featured

To get rid of this message box follow these steps carefully because if you do it wrong it might make you to install the Operating system again.

Disable the Auto-activation feature.

To disable the Auto-activation feature, follow these steps:

  1. Click Start, typeregedit in the Start Search box, and then click regedit.exe in the Programs list.
    Note: If you are prompted for an administrator password or confirmation, type your password or click Continue. 
  2. Locate and then click the following registry subkey:
    HKLMSOFTWAREMicrosoftWindows NTCurrentVersionSLActivation
  3. Change the DWORD value Manual to 1.
    0 = Allow Auto-activation (Default).
    1 = Disable Auto-activation.
  4. Exit Registry Editor, and then restart the computer.

The message box will not appear again.

Login/Register to Answer

Related Questions