Weird issue in using Gimp

Asked By 0 points N/A Posted on -
qa-featured

I have used Gimp to develop some of my projects including orbitingeden.com. I have used this tool for quite some time now and am very familiar with it already. I started to experience isses using the tool when I aborted a certain process using Task Manager to forcefully end Gimp. After the computer was restarted, I opened Gimp but it would not load up. I tried to uninstall Gimp and install it back again. I also manually removed all the files associated with it but still, Gimp would not load up. Everything else is working fine except for Gimp. Even the error logs do not show anything. Here is the get error I get when opening the console for Gimp that runs on verbose "INIT: gimp_load_config


Parsing 'I:Documents and Settingsevan.gimp-2.6unitrc'


Parsing 'I:Program FilesGIMP-2.0etcgimp2.0gimprc'


Parsing 'I:Documents and Settingsevan.gimp-2.6gimprc'


gimp-composite" use=yes, verbose=no


Processor instruction sets: +mmx +sse +sse2 +3dnow -altivec -vis


Adding them 'Default' (I:Program FilesGIMP-2.0sharegimp2.0themesDefault)"

 

SHARE
Answered By 0 points N/A #118666

Weird issue in using Gimp

qa-featured

       I suggest cleaning your computer with some software cleaner like pc cleaner pro or antivirus/malware remover. Maybe that problem occurs because of unclean computer system. If still don't work try to get another installer and install it, maybe there are some corrupted files from your installer. But if still not work, get another version or a newer version of gimp there might be error conflict to your computer with using the version of gimp that you are installing. By if there is no lack from those suggestions, try to consult customer service for gimp they can and would help you for your problem.

Login/Register to Answer

Related Questions