avatar

Video Encoders Are Not Working And Producing Errors

Asked By 0 points N/A Posted on -
qa-featured

I've installed TMPGEnc 4.0 XPress (Version 4.7.8.390) in my PC. I am consistently having this error after the application starts when I press the button for starting a new project or anything. The error was “TMPGEnc 4.0 XPress Cannot find the class. (error codec 0x8004800B).”

This is the first time it's happening. Also, since Badaboom do not support GTX460, I have installed the latest edition of MediaCoder NT CUDA Edition. However, it shows this error:

[JavaScript Application] CUDA is not supported on current system.

Those errors don't look that bad, and I believe someone knows how to fix Badaboom or the TMPGEnc 4.0 Xpress (preferably this one) so that I'll be able to use my GFX to encode with instead of my i3-540 CPU.

Also, I am using 260.99 driver for MSI N460GTX Hawk. I do not have problems in video games or any other program. I've put the images of the softwares with errors below.

TMPGEnc 4.0 XPress

Cannot find the class. (error code 0x8004800B)

[JavaScript Application]

CUDA is not supported on current system. Please download and use non-CUDA version.

OK

SHARE
Answered By 0 points N/A #123833
qa-featured

The problem may be resulting because if the video encoder that is being by that application. It may be having compatibility problems with the operating system you are using, and therefore as a resolution to that, I will suggest that you try to use Freemake Video Converter. Or you can also try using CUDA too and see how it works.

As workaround too, in case the above does not work, I will suggest that you try changing your system date to the current date. Check also the regional settings and make sure that the time zone has been set properly because if it not then it may be the one causing the problem that you are experiencing right now.

-Thompson Locker

 

Login/Register to Answer

Related Questions