Unable to run powerchute software 3.0.0.1

Asked By 10 points N/A Posted on -
qa-featured

Hello all,

I have recently installed powerchute software 3.0.0.1 on my system.

It was installed successfully, but when I tried to run it, I failed.

I uninstalled it and then installed it again doing this several times, each time resulting in the same error:

Problem while closing program

PowerChute

PowerChute has stop working

Window can check online solution for the problem.

  • Check online for a solution and close the program
  • Close the program

^ Hide problem details

Description:

  Stopped working

Problem Signature:

Problem Event Name:                  CLR20r3

Problem Signature 01:                  powerchute.exe

Problem Signature 02:                  3.0.0.1

Problem Signature 03:                  4e54bfb8

Problem Signature 04:                  PowerChute

Problem Signature 05:                  3.0.0.1

Problem Signature 06:                  4e54bfb8

Problem Signature 07:                  7b

Problem Signature 08:                  2e7

Problem Signature 09:                  System.TypeInitialization

OS Version:                                 6.1.7601.2.1.0.768.3

Locale ID:                                    1033

I have had my UPS XS 1000 recently. Is this happening because of this? Anybody has any idea? It was installed successfully, but why can't it run?

Waiting for your suggestions.

Regards.

SHARE
Answered By 0 points N/A #151234

Unable to run powerchute software 3.0.0.1

qa-featured

Hello!

You forgot to say what operating system you are using. Anyway, if you are using Windows Vista or Windows 7, please continue with the solution below.

The reason for this error is because your computer is missing the Arial fonts. To confirm if its missing, please look for Arial.ttf or Arialbd.ttf in the folder:

C:WindowsFontsArial

You can download the fonts again in Microsoft website or just run the backup CD, or your Windows system CD. And also, maybe you have installed a corrupt copy of PowerChute. Try to download or install another copy and see if it will work. And do not forget to restart your computer after successfully uninstalling the software before trying to reinstall it back.

I hope you can be able to resolve this with my solution.

Cheers.

Cathy

 

Login/Register to Answer

Related Questions