Unable to play the game Ensk Map because of too many CTDs

Asked By 20 points N/A Posted on -
qa-featured

 

Hi all,

I have been playing a game Ensk map on my PC for quite a number of days now, but yesterday, suddenly while playing the game, too many CTDs started coming on the screen that it was not possible for me to play it. Gradually, the CTD started extending to other maps and ultimately, it covered the whole game. First, it was difficult to play the game, but now, I can't even give it a start. At that moment, I could not think of any other option than to scan my system. So, I scanned it, but no virus was detected.

The second option I thought of was to re-install my game. I tried to do it likewise, but an error appeared on my screen:

 "7 zip CRC error"

I could understand a little that something was corrupted. I decided to install the game again.

Till now, I have downloaded this game 15 times through various sources, but I keep on getting the same error over and over again.

I can't find a solution to this problem. I have a very high end system and I have also been playing another game on its maximum settings. If anyone has this game installed, please host it up on the server, so that I too can download it.

 I am really depressed because I was playing this game for a long time now and had gone very far.

Please help me, if you can.

Looking forward to your messages.

Regards.

SHARE
Answered By 0 points N/A #152714

Unable to play the game Ensk Map because of too many CTDs

qa-featured

Even you download it couple of times; you cannot solve this problem by just simply re-installing. You need to delete first the old game completely, even the temporary files from your computer before to install it again. Just uninstall it, after uninstall, search your computer for the word “tank”, and any files that will show from search, just delete it. You have to make sure that all files regarding to that games will be delete successfully, then after that install again the game with same version that you deleted to your computer. Install WOT, and if you see any error just click X then click retry tab. Good luck.

Login/Register to Answer

Related Questions