Unable to locate downloaded Google Chrome

Asked By 10 points N/A Posted on -
qa-featured

Hello everyone.

I have newly installed Google Chrome. But I cannot find it from the desktop or from somewhere else. I am sure I have completely downloaded and installed it because I already got this message saying thanks for downloading Google Chrome.

Please help me. Any suggestion where could I find that downloads?

How do I be able to start using it when it is not even there?

Below is the image but sorry for the language.

SHARE
Best Answer by Pheonix team
Best Answer
Best Answer
Answered By 0 points N/A #104661

Unable to locate downloaded Google Chrome

qa-featured

Now go to your user account, i.e.: Normally it is  C:Documents and settings (User)

Locate a folder named “AppData”, double click on it  Locate “local-Google” Open this and locate “Chrome” Open this also and go to Application…, you will see an icon called Chrome, simply right click on this icon and from drop down option, send to desktop, create shortcut.

Now you have the Google chrome icon on your desktop.

Answered By 0 points N/A #104662

Unable to locate downloaded Google Chrome

qa-featured

If you are sure that you installed Google chrome and the setup completed successfully, then you will need to check in the control panel and verify that Google chrome is there. Sometimes the icon may fail to appear on the desktop after the installation but that does not mean that the application is not installed. You may just have skipped the part that allows you to put the icon on the desktop. If the programs installed successfully, then that means that it is part of the application listed under 'all programs' and therefore you will need to do the following:
On your computer, click on start.
And then choose all programs.
Locate Google chrome, and then right click on it.
And then choose 'create shortcut' option.
The shortcut will appear on the desktop.

-Clair Charles

Answered By 10 points N/A #104663

Unable to locate downloaded Google Chrome

qa-featured

Thank you Phoenix Team.

I followed what you said. I've checked my Folder Options and enable hidden folders. I then located the folder of Google Chrome in Documents and Settings and was able to create a shortcut.

Thanks for the help. I now can use my Google Chrome.

Thanks again.

Thank you TechyV.

Answered By 0 points N/A #197703

Unable to locate downloaded Google Chrome

qa-featured

Hello Michaela Ford,

Sometimes, when software installs silently, it does not place its icon on the desktop.

We have to get these icons manually.

It is very easy to put the Google Chrome icon on your desktop.

Click on the start button, then choose “all programs”.

Locate Google Chrome on the list, and right click on its icon.

Then, choose “send to”, and click on the desktop.

It will put the Google Chrome icon on the desktop. Thanks.

Login/Register to Answer

Related Questions