Unable to initialize audio hardware/Xpress Pro 5.8

Asked By 0 points N/A Posted on -
qa-featured

I was re-installing my 5.8 Xpress software today and while I tried to start it again I got the message "Unable to initialize audio hardware". 

Since my computer was affected with virus. I had formatted my system entirely and while re-installing all the hardware's and Software's back to my PC i was facing this issue. 

Till yesterday i didn't face such kind of error message.

Can anyone provide me with the solution for this problem?

SHARE
Answered By 562790 points N/A #87847

Unable to initialize audio hardware/Xpress Pro 5.8

qa-featured

Connect your speakers or your headphone in the audio out port of the soundcard at the back of the CPU and then try playing any audio or video file in your computer and see if you can hear a sound. If your computer can play a sound then there is no problem with the soundcard. 

Turn off the computer and then open the CPU case. Remove the soundcard. Clean the copper end of the card with an ordinary pencil eraser. Do it on both sides and then wipe it with a clean cloth. Attach it back to the slot. Turn on your computer and wait until Windows finished booting.

Try opening again Xpress Pro 5.8 and see if the “Unable to initialize audio hardware” error message will appear again.

If your soundcard is quite old then don’t be amazed. Sometimes even if your computer can play sounds there are still applications that will encounter problems in initializing the hardware especially if the device is old.

Login/Register to Answer

Related Questions