No of visitors who read this post: 462
Category: Internet
Type: Question
Author: Sue Summers
No votes yet

Hello there! Seemingly, my Ethernet controller vanished about a month ago. This managed to get my attention when I tried to search the internet but wasn’t able to. I own a Dell XPS/Dimension 410/9200 with Windows Media Center Edition 2005 installed. Every time I turn on the computer, a pop-up message appears telling me a new hardware-Ethernet controller is found. Although this message appears, I can’t seem to find or install the said hardware. I’ve tried lots of solutions like backing up and reverting the date but still no luck. I’ve also tried reinstalling using the installation disks but failed. If anyone among you knows something about my current issues, please help me. I’d really be grateful to those who can help. Also, the lost device supports my SCSI and Intel® ICH8r/DO/DH SATA RAID controller.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 43654

Hello Sue,

I also have the same problem before and I fixed it by downloading a driver which will help you to find your ethernet hardware. You need to edit the header file upon downloading and remove the redundant structure to be able to avoid some error. After downloading the driver just click run and install and then reboot your computer. I am very sure that this solution will help you fix your problem. Below is the link where you can download the driver to find your ethernet hardware:

https://bugzilla.redhat.com/attachment.cgi?id=355728

-Zorian

# Comment Id: 147120

Dell xps is a nice desktop computer system.if you can't detect the Ethernet controller driver..update the operating system so that the missing exe file for the Ethernet controller will detect and reinstall the unit driver that comes with the dell system software.if the problem persist try to install a PCI Ethernet controller.