Tom Clancy Game error message

Asked By 20 points N/A Posted on -
qa-featured

 

Hi friends

I recently installed the game Tom Clancy but when I tried to run the setup I was met with an error. The screenshot of the error is as follows:

The error reads as:

 

The setup has detected that no version of tom clancy’s  Ghost Recon Future Soldier is installed

This update requires that previous version of the application be installed

Any ideas why am I getting this error? Please help if possible.

Waiting for your replies

Regards

scott

SHARE
Best Answer by Lgoy Budion
Best Answer
Best Answer
Answered By 0 points N/A #188827

Tom Clancy Game error message

qa-featured

the error is because you don't have an older version of Tom Clancy's Ghost Recon Future Soldier. The application that you are trying to install is only an update for the previous version of the game, so everytime you run your downloaded application it will try to search if there is a previous version of Tom Clancy's Ghost Recon Future Soldier before installing it to your machine which looks like you don't have. You need the actual game installed before you can apply an update, 

Answered By 0 points N/A #188828

Tom Clancy Game error message

qa-featured

Hi!

There might be only one solution for your problem. Usually, most of games cannot be played when users do not turn off their antivirus system during installation.

You might follow this steps:

1. Go to your antivirus, then click on it.

2. You must select to pause your antivirus for a certain period of time.

3. Please stop for a while your real time protection.

4. Next, you must uninstall your previously installed Tom clancy game.

5. Finally, install back your game from the very beginning.

That's all.

 

 

Login/Register to Answer

Related Questions