No of visitors who read this post: 1877
Category: Misc Software
Type: Question
Your rating: None Average: 5 (2 votes)

Hello,

Whenever I start the process to load my game which is downloaded from HellaHell's installed version download central point. The game patched is looked like ok and just fine, it becomes loaded XTrap and HGWC is looking also be fine, but when I proceed the process to the next I face an error message.

I am attaching the error message screen shot with my question so it is self-explanatory.

Please observe this error message.

An internal exception occurred (Address: 0x0)

Error Title: Thermida

An internal exception occurred (Address: 0x0)

Please, contact support@oreans.com. Thank you!

I want to tell you that I am running Windows 8 RP [64-bit operating system], and I tried the installation with or without firewall ON and OFF. Even I tried it by getting OFF my antivirus auto settings, but not succeeded.

It is requested to all of you, to help me out of this error and suggest me about the remedies, please.

Thanks in advance.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 135836

 Hello Calvin S Cole,

Please make sure that your system requirements meet completely with the need of game. For instance you need to check that your CPU must be Intel Pantium 4, Ram 512 MB, Graphic card 128 MB, Sound card direct X8 and should must be HDD: 30 MB.

For check your system requirements you need to right click on the My computer then on properties and on general tab.

Thanks.