Telnet Problem: Web Interface Hs

Asked By 10 points N/A Posted on -
qa-featured

Hello,

After enabling Telnet and ipkg, I have a problem with the web server that no longer works. I wanted to know if someone has already experienced this and if there is a solution?

Network drives do not work, but it is still accessible by telnet. I would like to avoid reformatting the hard drive.  So, if there is a solution to this problem I'm interested.

Here is the error :

Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, admin and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Additionally, a "500 Internal Server Error" error was encountered while trying to use an Error Document to handle the request. Apache/1.3.33 Server at xx.xx.xx.xx Port 5000.

SHARE
Answered By 0 points N/A #114257

Telnet Problem: Web Interface Hs

qa-featured

Hi, I am not understand that why you need use telnet. Anyway, did you check to try login with Putty or shell? If not then please try to login with use any one of them. If you can log into your server then I think there is no problem with your server.

Good thing is that is not your server fault. And bad thing is that you can’t do anything about this error.

 Previously I faced this problem one times. And really I did not found any fruitfully solution for this issue. Finally I sit with the web developer and found that this problem create from the .html file.

So, please don’t format your server. Please contact with your website administrator and solve the issue.

Login/Register to Answer

Related Questions