Stop pen drives to auto-play for safety

Asked By 30 points N/A Posted on -
qa-featured

Yesterday I got a pen drive from my colleague with work related files on it. I usually do not take work at home but this time was an exception. When I plugged the pen drive in my home laptop, it auto-run and I think that it was infected by a virus. How do I know if my pc is infected and how to stop pen drives from auto-running?

SHARE
Answered By 0 points N/A #190384

Stop pen drives to auto-play for safety

qa-featured
Hi Katrina,
 
To disable Auto-Run in Windows operating system, do the following.
 
1 Go to Start Menu, Choose Run
2 Type GPEDIT.MSC and press OK.
3 Group policy editor comes up. Here, go to Navigate to Local Computer Policy  -> Computer Configuration -> Administrative Template -> System
4 "Turn off Autoplay" is visible on the right side of the panel on scrolling down. This can be edited by a double click.
Change the Default option from "Not configured" to "Enabled".
5 Select Turn off Autoplay on All drives. 
 
Regards,
Anyet
Answered By 0 points N/A #190385

Stop pen drives to auto-play for safety

qa-featured

Other than using anti-virus programs, other ways through which you can say that your computer is infected by a virus if you witness the following:

1. Computer runs very slower than its normal performance.

2. Receiving unexpected messages.

3. Noticing new toolbars, favorites, and links that were not added by you or any other user.

4. Mouse pointer and home page changes unexpectedly.

5. You are taken to another website when you type a different website in the web browser.

6. You see new programs or ads, pop ups, some of the windows closing unexpectedly, or windows unexpectedly shutting down.

Disabling USB from running auto-play

1. Go to Control Panel. Click Auto Play.

 

 

2. Uncheck Use AutoPlay for all media and devices.

 

3. Click Save.

 

Login/Register to Answer

Related Questions