SSTLM Environment variable not set

Asked By 0 points N/A Posted on -
qa-featured

Hello

Yesterday I started experiencing a problem when using CAEPIPE LM software.

When I tried to run it, I was met with the following error on my screen:

Error. SSTLM Environment variable not set

Caepipe

Error. SSTLM Environment variable not set

I posted this on many forums but couldn’t find a successful solution to this query.

Can anyone please help me here to solve the issue?

I'll be really grateful.

Looking forward to your replies.

Kindest regards.

SHARE
Answered By 0 points N/A #155019

SSTLM Environment variable not set

qa-featured

If you are using Windows 7, you can follow these steps to fix the SSTLM Environment variable not set error when using CAEPIPE LM software:

1. Go to the Control Panel and choose the System and Security Link.

2. On the next window, click on System.

3. You should see view basic information about your computer, look on the left panel and you will see clickable links. Choose Advanced system settings.

4. Once the system properties windows pop-up, go to the advanced tab, then click on Environment Variables link which is located just below the settings for startup and recovery.

5. When you see the Environment Variables window open, click on NEW on the USER VARIABLES for SSTLM. Enter SSTLM as the variable name and IP number or Hostname of your PC in the Value field. 

6. Click on OK then rerun the CAEPIPE LM software.

I hope this helps resolve the issue. 

Login/Register to Answer

Related Questions