Some web pages won’t appear

Asked By 0 points N/A Posted on -
qa-featured

I work in internet many hours per day but in previous days there was a problem that some web pages won't appear. I use different browsers (internet explorer, Firefox and Google chrome) but problem is the same. So please anyone tell me what is the problem is it a virus and how to fix.

SHARE
Best Answer by luthieer
Best Answer
Best Answer
Answered By 0 points N/A #92593

Some web pages won’t appear

qa-featured

Hello Liliana,

With this kind of problem about web pages won’t appear or load sometimes in different browsers it seems to be your internet connection bandwidth is slow. To check the internet connection speeds go with this site www.bandwidthplace.com and try to have a speed test for downloading and uploading. By the way what internet connection do you have? Is it wired internet connection or wireless connection? If the internet connection attached between modem and router you need to check internet indicator of your modem and also the router indicator which sometimes hangs up then you must restart your modem and router. In addition some anti-virus which is not updated may affect this internet connection problem. Try temporarily disabling your anti-virus for isolation of internet connection and clear all cookies in internet option.    

Answered By 0 points N/A #92594

Some web pages won’t appear

qa-featured

There are several reasons for this scenario:

  1. Your computer may have the wrong time and date set. this may bring up problems when you try to access webmail servers.
  2. The website may be designed for earlier versions of the browser you are using.
  3. An add-on that had been installed earlier may be interfering with other software in your computer.

Solution 1: Verify that Date and Time settings are correct

To resolve this issue, set the date and time on your computer. incorrect time settings may interfere with the computer's access to the webmail servers. 

Solution 2: Enable Compatibility View for specific websites

If you are using Internet Explorer, the website you are viewing may have been designed for earlier versions of the browser. Try turning on the compatibility view on your browser( located on the address bar for Internet Explorer.

In Compatibility View, you don't need to click the button again; the website is displayed in Compatibility view until you turn that view off. If a website is compatible with the latest version of Internet Explorer, you might not see the Compatibility View button.

Solution 3: Runyour browser with 'No Add-ons' mode

Although browser add-ons can improve your online experience, they can occasionally interfere or conflict with websites, with webmail, or with other software on your computer.

To disable all of Firefox's add-ons, you have to open the browser in its Safe Mode (no relation to Windows' own Safe Mode) by clicking Start > All Programs > Mozilla Firefox > Mozilla Firefox (Safe Mode).

Hope this helps.

Login/Register to Answer

Related Questions