No of visitors who read this post: 887
Category: Lotus Notes
Type: Question
Author: Kathrynn
No votes yet

Please help me in my issue with Notes 8.5. I have set Notes links to be opened in my default browser which is Internet Explorer. However, it opens the link that I click in Dreamweaver.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 46435

DearKathrynn

In order to open the needed link into Lotus Notes 8.5 in your default browser Internet Explorer or any other browser you would like to use instead of opening it in DreamWeaver, In the "Preferences" of the Notes 8.5 go to "Location preferences" and set the value "default browser" to the value you would prefer to open links through it. Now whenever you try to open a link within notes, it'll not open in Dreamweaver, however your default browser will be used to open links whatever browser you specify; Internet Explorer, Firefox, Opera or chrome.

Hope this may help you.

Best of luck