Servant Salamander as Default for Archives

Asked By 10 points N/A Posted on -
qa-featured

I was trying to use Servant Salamander as the default for opening archives, so that I wouldn't need a Winzip type anymore. But I ran into a problem that OS expects the commandline as SALAMAND.EXE Archive.zip while Servant Salamander only accepts SALAMAND.EXE -L Archive.zip (or -R).

I've tried using a cmd or vbs file to start Servant Salamander, but that didn't go smoothly either.

Invalid command line parameters.
Usage:
SALAMANDER.EXE [-L path-to-left-panel] [-R path-to-right-panel] [-C use-configuration-file]
[X] means that parameter X is optional
SHARE
Answered By 0 points N/A #130139

Servant Salamander as Default for Archives

qa-featured

Hello Nicholas,

Since you are using the command line, you will need to make sure that the parameters you are using are clearly defined. There should not be any misspellings or otherwise the commands would not be able to work. Make sure that you observe the following:

  • The command line lengths is as per the maximal length required with the operating system that you are using. Altap Salamander runs its commands via the system command shell, and it is dependent on the COMSPEC environment variable, which is normally the cmd.exe or the command.com.
  • Make sure that the commands you are using are the right ones for that particular purpose.

Regards,

Carl

 

Login/Register to Answer

Related Questions