No of visitors who read this post: 1217
Type: Question
Your rating: None Average: 5 (24 votes)

Hello all,

I am new to mobile customization and installation of applications in symbian s60 devices. I attempted to use hello-osx, I signed this application with opda 27 capability certificate. And installed it into my mobile.

Then i tried installing nokia ovi suits but still I am getting error certificate not valid error. Error is same like this error but on my Samsung i8910.

Installer

Certificate error.

Contact the application supplier.

I have already installed some more applications without any problem, but I am having issues in this only. If you have some other latest version of this application, please share its link with me. It will be a great help.

My current firmware is this one : samsung-i8910 omnia hd-firmware-xxil5_xeuil3-generic

Thanks.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 17469

Hello,

Ovi store recently published for Nokia user. Its very good facility for browsing content, ringtones, wallpapers etc. Its not only for browser support, using this you can download the ovi store and install this applications and use everything from Samsung. Follow this steps:

  1. First active file i8910 and select where you saved the 101F8731.txt and copy the file then go to the C drive, create private folder, give folder name as 10202beg then paste the text in this folder.
  2. Now restart your phone and open web browser and go to store.ovi.com and you will get a web page on your browser screen.

 Thanks.

# Comment Id: 21145

First go to the ovi store web site and create an account by giving your phone model, number, etc. Then check for the ovi store application and click on the send it to mobile. Then they will send you a link to your mobile. Follow the link and install the application.

# Comment Id: 84257

Try the following workarounds:

1. Go to Tools>Application Manager>Options>Settings

2. Change the value of "Software Installation". It is on Signed Only by default. Change it to "All" and change the "Online Certic Check" to Off.

See if it works.

Cathy Emrald