No of visitors who read this post: 469
Category: Misc Hardware
Type: Question
Author: Philippe so
No votes yet

The overseas version of the GT-X750, iscan-plugin-gt-x750: requires DFSG non-free plug-in on the iscan-proprietary-drivers package, unsupported by the iscan-free package. Good functionality is provided by Driver epkowa (package iscan): Epson Perfection 4490 PHOTO. Why is the following error message showing when I click on next button?

Error:

YaST <2>
Error

The package iscan should be installed but it contains proprietary binary-only i386-only software. Therefore it is only available for i386-compatible architectures. Some scanners are also supported by another driver. If you really want to install iscan, you must do it manually.

Iscan is only available as 32-bit software.
On AMD 64-bit (x86_64) systems the scanner driver in the iscan package works only if also the scanning user frontend is 32-bit software. You can use the special frontend /usr/bin/iscan for Epson scanners which is included in the iscan package.
If you like to use a standard frontend like scanimage, xscanimage, xsane, or kooka, you must explicitly install the 32-bit package version
(i.e get the package from the right media or repository).

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 59931

If this is the first time you encounter this error, try restarting your computer then try again. If it still fails on the next attempt, cancel the installation then check your computer for any possible errors. Use a disk utility application to check the system. For a much thorough diagnostics on the system, use a disk utility application like Norton Utilities, Norton SystemWorks, or PC Tools Performance Toolkit. Any problems or errors in the file system can make applications to not work the right way. Try installing it again after the check.

 If it’s still another failure, you should check the system requirements of the program you are installing. It’s possible that the version of the program you are installing is not compatible or doesn’t support the operating system that is running on your machine. You should obtain the version that supports your operating system.

Regards
Sharath Reddy