Problem with Fuse 2.6, can’t configuration perser

Asked By 30 points N/A Posted on -
qa-featured

 

Hi,

I installed Fuse 2.6 but cannot get it to start. Every time I try opening it I get the following error. I just got the amp today so this is the only version of Fuse I have tried.

I'm running Win7 x64 which exceed the required hardware specs. I also have Microsoft.NET Framework 4.0.30319 and Microsoft Silverlight 5.0.61118.0 installed. Have any idea to handle this? Thanks in advance.

Error Message: Error parsing
C:WindowsMicrosoft.NETFrameworkv.2.0.50727confimachine.config
Parser returned error 0xC00CE556.

SHARE
Answered By 0 points N/A #184415

Problem with Fuse 2.6, can’t configuration perser

qa-featured

Hi,

Your Microsoft .NET framework might be corrupted. If so, check first your .NET framework version installed on your computer. And try to re-install it. You can use this to verify your .NET Framework. You could also try repairing it by:

1. Go to Control Panel.

2. Click Programs and Features.

3. Turn Windows features on and off.

4. Clear the checkbox of Microsoft .NET Framework.

5. Click OK.

6. After the windows disables the feature you’ll have to go back to re-enable it.

Login/Register to Answer

Related Questions