Previously working Sony Acid is not working now

Asked By 0 points N/A Posted on -
qa-featured

I use a free version of Sony Acid. I previously installed it on XP service pack 3. A week back I had to format my computer and installed Windows XP Professional service pack 2. But when I clicked the set up file, it showed an error box.

AppName: acidxpress70a.exe AppVer: 5.0.0.30 ModName: acidxpress70a.exe

ModVer: 5.0.0.30 Offset: 000570b7
 
I downloaded the set up file again but the result is same. Then I installed SP3 but the result didn't change.

Please give me a solution.

SHARE
Answered By 0 points N/A #80961

Previously working Sony Acid is not working now

qa-featured

I am not sure whether you have checked if you device is in working order or it has crushed. Because of the tempering with the original system you were using, this could have caused this kind of problem. You will have to uninstall it then download and reinstall it afresh.

Your problem is more of system related rather than software related. Your problem could also be with your ID which helps identify the license and the Internet Protocol of your computer. You may get to fix it using the technical information option that it always brings up with the error.

Answered By 572940 points N/A #310296

Previously working Sony Acid is not working now

qa-featured

Since the program works properly on Windows XP Service Pack 3, you need to check if the program also supports Service Pack 2 because sometimes there is a slight difference in the supported Service Pack. If you want to install ACID Xpress 7.0a, make sure your computer meets the requirements.

I wasn’t able to find the exact system requirements for this version but the specifications I found were for ACID Pro 7. Though they are different programs but the version is very close. For ACID Xpress, it says it supports all versions of Microsoft Windows. It requires 800 MHz or faster processor, 256 MB RAM, 200 MB free space, and sound card.

For ACID Pro, it supports Windows XP Service Pack 2, Windows Vista, Windows 7, and Windows 8. It requires 1 GHz or faster processor, 1 GB RAM, and 200 MB free space. It also requires QuickTime 7.1.6 and Microsoft .NET Framework 3.0. If you don’t have this .NET Framework installed, download Microsoft .NET Framework 3.0 Service Pack 1.

Once the .NET Framework is installed, try installing ACID Xpress again then see if it works. But if this doesn’t work, just download ACID Xpress 7.0a again and install it.

Login/Register to Answer

Related Questions