Operating System Unsupported, cannot install this product

Asked By 20 points N/A Posted on -
qa-featured

Hello,

This is the problem. I have checked the compatibility on the website and the system requirements. I have the program compatible with Windows 7 (x86) and I meet all the system requirements. Still I have this error and I am a bit amazed. Does anyone have a solution for this error ? How can be solved ?

Thank you experts !

Setup initialization-Autodesk Autocad 2014

Operating System Unsupported

You cannot install this product on the current operating system. Please read the system requirements for details.

System Requirements

OK

SHARE
Answered By 567090 points N/A #166673

Operating System Unsupported, cannot install this product

qa-featured

If you are really sure that Autodesk AutoCAD 2014 is compatible with your operating system then this error will not appear. I think you may have overlooked something or you didn’t understand some of the information listed in the system requirements of the product since they are kind of confusing sometimes. If you are running Windows Vista on your computer, there is no way you can run this product.

Autodesk AutoCAD 2014 doesn’t support Microsoft Windows Vista. Autodesk AutoCAD 2014 is available in x86 and x64 versions but they have the same supported operating systems. For Autodesk AutoCAD 2014, it supports Windows XP [Professional or Home] Service Pack 3, Windows 7 [Enterprise, Ultimate, Professional, or Home Premium], Windows 8, and Windows 8.1 [Standard, Enterprise, or Professional] both x86 and x64.

In case you have x64 Windows 8.1 and you’ll be installing x64 Autodesk AutoCAD 2014, you need to install Model Documentation Hotfix for x64 Windows 8.1. For Windows XP, x64 Autodesk AutoCAD 2014 only supports x64 Windows XP Professional Service Pack 2 and higher. Also, Autodesk AutoCAD 2014 is the last version that will support Microsoft Windows XP.

Login/Register to Answer

Related Questions