OpenOffice error when opening a document

Asked By 0 points N/A Posted on -
qa-featured

I have installed OpenOffice on my Computer running Windows 7. Yesterday when I try to open my saved OpenOffice document an error occurred saying sal3.dll is missing.

I don’t know what’s causing this I’ve tried to reinstall the software but still it gives me the same problem.

How to get rid of this issue?

                           

soffice.bin – System Error

The program can't start because sal3.dll is missing from your computer.

Try reinstalling the program to fix this problem.

SHARE
Best Answer by George Flemming
Best Answer
Best Answer
Answered By 0 points N/A #110967

OpenOffice error when opening a document

qa-featured

That will occur if you mistakenly opened an OpenOffice document on its main interface.

If you already reinstalled the program try reinstalling it again but this time you must delete also the OpenOffice folder in Program Files to make a clean installation of it.

  1. Go to Program Files. C:Program Files.
  2. Locate OpenOffice Folder and delete it.
  3. Install again OpenOffice application.

It is more effective when you use a registry cleaner before performing a reinstallation of the program. Registry cleaner will remove invalid entries from the registry.

If still does not solve the problem. Download another OpenOffice setup and repeat the above steps. This should fixed the issue regarding sal3.dll.

Answered By 567090 points N/A #110969

OpenOffice error when opening a document

qa-featured

If this is the first you encounter this problem, try restarting your computer then try again.

If on the next attempt it fails again, uninstall the application then check your computer for any possible errors.

Use a disk utility application to check the system. For a much thorough diagnostics on the system, use a disk utility application like Norton SystemWorks, or Norton Utilities.

After checking the hard drive, install the application again.

This will fix any corrupted files in the installation and will restore the settings back to default. Open the application afterwards to see if the problem is fixed.

Login/Register to Answer

Related Questions