To open some of .avi files in Aegisub get this error

Asked By 30 points N/A Posted on -
qa-featured

Hello,

I really hope someone could help me with this. I've read some of the other Help Forum posts where someone said they had a problem opening the video and tried the solutions on offer but still no luck. When I try to open some of my .avi files in Aegisub, I get this error. Any help would be really appreciated. Thanks.

Ffmpegsource video provider: Failed to open

Error Setting video

ffmpegsource factory: Ffmpegsourcevideo provider: Failed to open

video track:

avisynth factory: AviSynth error: FFVideoSource: Codec returned zero

size video

OK

SHARE
Answered By 0 points N/A #173158

To open some of .avi files in Aegisub get this error

qa-featured
Hi there Wayne J Olive,
 
AVI files should work just fine in Aegisub, so first thing to check is to see if everything's ok with your files. Open them using any tool you have to watch .avi files and check if they are OK.
 
I would also recommend you to rename your files so there is no non-latin characters in either the path or the file name.
 
If everything's fine with your file and you still cannot use it in Aegisub, you may also want to try to re-compress the .avi file as the wrong compression is the common problem that returns the error you're getting. Use mkvmerge and compression zlib to solve the issue.
 
Best regards,
Drake Vivian

Login/Register to Answer

Related Questions