Numark Cue having error when trying to auto-config timecoded CDs

Asked By 0 points N/A Posted on -
qa-featured

Hello everyone.

I have already used a huge number posts to find a fix for this issue; unluckily, none can solve my problem. Now, I am giving you some information about my system and hope any of you can offer a solution. And also I am bored.

Current Equipment:
Numark Virtual Vinyl
CD players & Mixer
Laptop running XP
Numark Cue (Similar to Virtual DJ, Atomix MP3, etc)

My current config is:
Input: Timecoded (CDs)
Output: External Mixer
Sound Card: Numark Virtual Vinyl

I had this setup from the beginning and worked with no problem.

Here's what happened. I shut down the laptop then powered it on after one hour. Afterwards, I was interrupted with a popup box when trying to “Auto-Config” the Timecoded CDs:

“Error in the ASIO sound driver"

I want a solution please. Thanks a lot.

SHARE
Answered By 0 points N/A #96208

Numark Cue having error when trying to auto-config timecoded CDs

qa-featured

Hello,

I find out that when you get that error message you just need close out of Cue, unplug the USB cord of your audio interface, then power off your cdj's and mixer; Please do the following steps: 

  • Plug in the USB cord of your audio interface into your laptop.
  • Power on your mixer.
  • Power on your cdj's or turntables.
  • Open up cue.
  • Try to configure, keeping in mind if you are using turntables have the time codes playing and you should not see that message again. I found this trick in a post and it has worked for me. It is very particular as to the order that you power up your equipment.

I hope it might help:

Zorian

Login/Register to Answer

Related Questions