Mothur Chimera Uchime Error – Requires UChime Executable

Asked By 30 points N/A Posted on -
qa-featured

Hi,

I have been using chimera uchime for years with no problems and then one day I turn on my computer and get the following error message.  As you can imagine, I am not happy!  Please help.

[ERROR]: /home/X/common/sl/bin/mothur/uchime file does not exist. Mothur requires the Uchime executable.

[ERROR]: did not complete chimera.uchime.

I have tried searching for any information on this. The executable file is in the same place as Mothur, but it still does not work I then tried moving it to the current working directory, and still no luck.  Oh, I have the most up to date version of Mothur. 1. 

Thanks in advance!

SHARE
Answered By 562905 points N/A #151299

Mothur Chimera Uchime Error – Requires UChime Executable

qa-featured

If this is the first time it happened while using Chimera Uchime, try restarting your computer then try it again. If you are sure that the main executable of uchime is present in the URL /home/X/common/sl/bin/mothur/ then it should work now.

Be sure to check that location again just to make sure that the file is really present. I’m not familiar with this application and if the problem still exists even after checking the status of the file that is reported to be missing, you should try downloading its installer again. In Uchime 4.1, there is a bug found and was fixed in version 4.2 of Uchime.

To download Uchime 4.2 [uchime 4.2.40], you may visit UCHIME — Downloads and documentation. You can also find other important documents from this page which you can download for your own reference of the program. Just check the information associated with the file you wish to download.

Login/Register to Answer

Related Questions