is not responding due to Script Error

Asked By 7060 points N/A Posted on -
qa-featured is not responding due to a long running scripts , how to solve the problem ? why it happened here

Best Answer by Sharath Reddy
Answered By 0 points N/A #84274 is not responding due to Script Error



I’m not sure if the problem here is really with the JavaScripts running in the website. We all know that JavaScripts help improve the functionality and automation of the website but there are scripts that runs either globally or sometimes temporarily or just within the page and closes or stops after the page is closed.

If you are sure that the problem is really with the JavaScript that the website is using then you should check and try going around it and lessen the burden of processing its task. Try to figure out a script that creates a shortcut on its previous task to lessen the amount of processing time.

Best Answer
Best Answer
Answered By 572970 points N/A #84275 is not responding due to Script Error


I think the reason why you are complaining about long running scripts when visiting “” is because you are using Microsoft Internet Explorer. This web browser is very common to have JavaScript errors when visiting a website which when a different web browser is used the error doesn’t happen. I’m sure this is not new to you if you frequently use Microsoft Internet Explorer.

If your web browser is already complaining of a long running script while loading the page, you really have no control over it. The JavaScript that loads together with the page is integrated within the website and it is automatically loaded when you access the website. Your computer’s Internet Options has several settings that might disable the error you see.

To try it, click Start, Control Panel, Network and Internet Connections, and then Internet Options. In Internet Properties window, select Advanced tab. Under Browsing category, uncheck “Disable Script Debugging (Internet Explorer)” and “Disable Script Debugging (Other)”. Click Apply then OK. See the image below.

These two options are enabled by default. These two options when checked will supposedly disable the script debugging feature but what usually happens, instead of disabling it the browser displays different sorts of script errors. If this doesn’t fix the problem, restore them back. The only way now to go around the problem is to use a different web browser like Mozilla Firefox, Opera, Maxthon, Google Chrome, and Safari.

Login/Register to Answer

Related Questions