Microsoft Excel Read Only Mode

Asked By 10 points N/A Posted on -
qa-featured

Hi! Yesterday I was working on Excel and suddenly it starting saving files as read only for some strange reasons that I don’t know as yet. I have checked it in the tools->general options setting and the read only option is not selected over there. Then why is it that files are being saved in read only mode? How can I get around this problem? Help!

 

SHARE
Answered By 0 points N/A #182263

Microsoft Excel Read Only Mode

qa-featured

Follow the steps mentioned below and check if the issue is still reproducible

·         Click on File< Save As< Browse to the location where you want to save the file.

·         Click on arrow mark pointing downwards next to Tools and click on General Options.

·         Ensure the option Read-only recommended is unchecked and click Ok.

·         Now try to save the document, re-pen the saved document and check.

 

If it is still reproducible then go to excel.exe and right click and open the Compatibility tab and uncheck the checkbox saying "run this program in compatibility mode".

 

 

 

 

Login/Register to Answer

Related Questions