Logfile error while testing a clone

Asked By 0 points N/A Posted on -
qa-featured

Hello,

I am facing a problem in testing a clone on an error free drive. I tested it and an error code appeared on the screen Code:

ddrescue: error writing logfile: no space left on device.
Fix the problem and press ENTER to retry, or Q+ENTER to abort.
 
I get this error when I complete the clone with the errors. I've also been using ddrescue from a live SystemRescue Cd but shortly I converted it into a bootable flash drive. I tried to fix this problem but again I got the log file error although I have a lot of free space on my drive about 500 MB.
 
I searched a lot for the solution but now I am at my wits end. If anybody can be of any help, do let me know
.
Thanking in advance
 
Jane
 
SHARE
Answered By 567105 points N/A #117727

Logfile error while testing a clone

qa-featured

If this is the first time it happened on your application, try deleting the clone, restart your computer then try it again. See if it’ll work again. If it still doesn’t work, try uninstalling the program that you are using in cloning then restart your system when asked. After booting, check your computer for any possible errors.

Use a disk utility application to check the system. For a much thorough diagnostics on the system, use a disk utility application like Norton Utilities, or Norton SystemWorks. Install the application again after this and see if you can clone again.

If it’s still the same, I think you need to restore your USB flash drive and remove it from being a bootable flash drive.

Login/Register to Answer

Related Questions