Issue on Launching Internet Explorer 10

Asked By 0 points N/A Posted on -
qa-featured

Can someone please help me? I just installed Internet Explorer 10 few months ago. It was running fine until today when I opened it, it flashes for few seconds and closed itself and I cannot launch it again. I tried it for few times and the same thing happened even after a restart. I already tried to uninstall it but it failed. How can I fix this?

SHARE
Answered By 985 points N/A #105133

Issue on Launching Internet Explorer 10

qa-featured

This issue incurs when Internet Explorer is corrupt or damaged. To resolve this issue, try the following methods below:

Method A: Reset IE 10 to its original settings.

1. Close the Internet and Windows Explorer windows.

2. Click Start and go to Control Panel and then launch the Internet Options. 

3. Click the Reset option under the Advanced tab.

4. Click Reset again under the Reset Internet Explorer Settings window.

5. Wait until IE finishes restoring your settings to its original state and click Close and OK twice.

6. Close IE and open it again.

Method B: Uninstall IE 10 and then Re-install again.

1. Click Start and go to Control Panel.

2. Click the Windows Update option and click the Change Settings option from the Upper left side.

3. Do the Uninstall Process again and then restart your computer for changes to take effect.

Refer to the image below:

Alternatively, you can try running the System File Check by entering the SFC /SCANNOW command on the CMD.

 

Login/Register to Answer

Related Questions