IClone4 SE not running properly

Asked By 0 points N/A Posted on -
qa-featured

Hello,

I have a problem with my iClone4 SE. I keep getting the following system error message:

"Cannot run program because d3dx9_38.dll is missing"

I reloaded the program quite a number of times now but I still get the same result. 

Please help me. I really want to use the program together with Movie Edit Pro 17 to edit.

Can you help me? 

Thanks in advance.

SHARE
Answered By 0 points N/A #93283

IClone4 SE not running properly

qa-featured

There are reasons why d3dx9_38.dll errors pop-up on the screen and it appears when a game or in your case, other software program is started. It is actually caused by an issue with Microsoft DirectX.

It actually is one of many files contained in the DirectX software collection, and because it is utilized by Windows based games and advanced graphics programs, the d3dx9_38.dll error always appears when using the said programs. To avoid the said error message, you may try any of the following:

  1. Restart your computer using the start button on the lower-left side of your screen and then by clicking on turn off the computer and the restart button, please do not hard reset it if possible.
  2. If restarting your computer is not helpful, you may install the latest version of Microsoft Direct X by going to http://pcsupport.about.com/od/fixtheproblem/ht/directx9xp.htm

Login/Register to Answer

Related Questions