I have to meet a peculiar setback with my MS Word Addin

Asked By 20 points N/A Posted on -
qa-featured

For the last 5-7 days, I have to meet a peculiar setback with my MS Word Add-on. In any network location, whenever I attempt to unwrap an .ODT document, it gets opened already by this or that other application such as Open Office. It casts exclusion in the cases of ActiveDocument.

Therefore, the MS WORD Add-in doesn’t get loaded. You will view the following screen shot. It is the same as you are seeing. Subsequently, with the image the exclusion, the total MS Word Add-on becomes inactive, i.e. completely disabled.

In my opinion, the following part of code in ActiveDocument consists the problem within. But, I am not sure. At the time of loading the ActiveDocument, the problem appeared. I am badly in need of a solution to this problem.

Please help me ASAP.

SHARE
Answered By 0 points N/A #142541

I have to meet a peculiar setback with my MS Word Addin

qa-featured

 

If this is what’s happening with your Microsoft Office Word add-in then why not consider uninstalling it. But first, if this is the first time that this happens, try restarting your machine then try it again. See if the Microsoft Office Word add-in will load normally after rebooting your system. If still nothing happened, try uninstalling the add-in then open Microsoft Office Word. If the program works fine, close it again then restart your computer. After booting, install the add-in again then see if it’ll load after opening Microsoft Office Word.

If uninstalling the add-in seems to have no effect, try uninstalling Microsoft Office Word. Maybe the problem is not with the add-in but is really with the program. Uninstall Microsoft Office Word then restart your computer when asked. After booting, check your computer for any possible errors. Use a disk utility application to check the system. Install the program again followed by the add-in then see if you are now able to use it.

Login/Register to Answer

Related Questions