No of visitors who read this post: 1151
Category: Mozilla
Type: Question
Author: Aamir_raja
No votes yet

Hi All,

I Got this Problem When i Open Any Site please Guide me tell me why i get this problem

Thanks.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 26265

Hi Aamer,

As I’ve seen your problem all I can say that’s not a problem. That’s the warning in our computer for not to go in any for the untrusted site that you attempting to open or operate. So I also suggest that leave that site for your own good and also of your personal computer.

But if you really want to see that site or operate it you can, yes you can open and operate that site.

Just go to your internet connection and in your security setting and find there the pop-up turn off. At this action you can action any malicious or unsecured web site.

This would help.

Thanks.

# Comment Id: 26268

To avoid this problem follow these steps

Click on ( i Understand the risks ) and click on ( Add Exception ) button


 

So this window will appear and then click on ( Get Certificate ) button and Click on ( Confirm Security  Exception ) button

 

Hope this help you

# Comment Id: 26302

Hello Aamir,

I see your problem, I am certain that this problem is occurring because your Browser is having problem to gather the certificate from the site and so it is showing this message even on the trusted sites, like yahoomail or even maybe on Gmail if I am right.

The best solution for this problem is that you download latest stable & reliable version of Mozilla Firefox (as I see it to be Firefox in the image), that is Version 3.6

And I am sure you will not face any problems afterwards and you will get this exception message only for the really malicious sites afterwards, for those sites who will fail to verify their site certificates with the browser.

I hope this should solve the problem. To prevent any data loss from your browser, you can gather your bookmarks and passwords using Firefox extensions easily. And to save yourself from this too, you can try to update your installation first. Later download and install a clean setup after uninstalling present one.

I hope it is more clear.

# Comment Id: 26344

Good Day Aamir_raja

We will stick to the image that you send here, according to the image "This connection is Untrusted", which means, there are few reasons of that, first, maybe your security system does not allow sites that may cause damage to your internet system and second, maybe the site is not registered from the internet system. Well there are two options that you ca choose from:

If you are really eager to enter the site even if there is notification you receive just follow the process:

1. As you can see from the notification, there is an option "TECHNICAL DETAILS" and "UNDERSTAND THE RISK"

2. Click the "UNDERSTAND THE RISK", after clicking that option, you can see "ADD CERTIFICATE" or "ADD EXCEPTION", click any of the two.

3. Then you can now log in from the sites that you really wanted.

But if you don't want to follow the steps above, try this next process:

1. Click on the "TOOLS" option in the menu bar, drop down menu appear.

2. Then, click "OPTION", then you will be brought to another box.

3. In the box, you can see a "SECURITY", uncheck the "BLOCK REPORTED ATTACK SITES" and the "BLOCK REPORTED WEB FORGERIES".

4. Then click "OK".

# Comment Id: 26656

Hi Aamir_raja!

Have you tried using a different browser?

Like internet explorer, Google Chrome or Safari maybe?  Have you encountered the same problem?

Usually, this problem occurred on Mozilla Firefox browser.  To solve this update your system clock to the current time and date.  The system clock is located at the lower right hand portion of your desktop. 

Right click it and click on Adjust Date/Time. 

I assure you that once you'll do this step you would be able to get rid of this problem. And also, download the latest version of Mozilla Firefox.

Just go visit this URL http://www.mozilla.org/en-US/firefox/new/